julio

Hi All !   In pages, when im uploading photos, i have found a limit of 5Mb. This is when posting as page. But when posting as Member this limit does not apply and photos upload fine.

I have been trying to find where to change this, but i haven´t found yet.  I have tried apps>photos>usergroup settings...

Also i thought this could help ( but no):

Apps>pages>usergroup settings:

"Max file size for photos upload in kilobytes (kb). (1024 kb = 1 mb). For unlimited add "0" without quotes."

 

phpfox version: 4.8.10

Thanks in advance for your comments and help

Attachments
pagesuploadlimit.jpg 39.43 Kb . 18 Views
Last update on January 24, 2023 by julio.
Be the first person to like this.

This is somewhat unusual. Out of the box, the server's php software has a 2MB size limit. I've seen a 10MB default file size in phpfox product itself. I'm not sure where the 5Mb limit you're seeinig comes from?

I would highly suggest you review the phpfox v4 documentation on the subject, specifically the following pages:
https://docs.phpfox.com/pages/viewpage.action?pageId=32899276
https://docs.phpfox.com/display/AD/Optimize+PHP+settings

Additionally, if you're a server guy and you know what you're doing, check your system's php.ini file. It may NOT be in /etc!!!
Drop a phpinfo page on your site and double check what php.ini your installation uses. Or alternatively, contact your hosting provider's support folks and ask them to increase the php max upload size and max post size. They should be able to do this for you fairly easily.

Hopefully this helps your specific case.
 

Be the first person to like this.
julio

This is somewhat unusual. Out of the box, the server's php software has a 2MB size limit. I've seen a 10MB default file size in phpfox product itself. I'm not sure where the 5Mb limit you're seeinig comes from?

I would highly suggest you review the phpfox v4 documentation on the subject, specifically the following pages:
https://docs.phpfox.com/pages/viewpage.action?pageId=32899276
https://docs.phpfox.com/display/AD/Optimize+PHP+settings

Additionally, if you're a server guy and you know what you're doing, check your system's php.ini file. It may NOT be in /etc!!!
Drop a phpinfo page on your site and double check what php.ini your installation uses. Or alternatively, contact your hosting provider's support folks and ask them to increase the php max upload size and max post size. They should be able to do this for you fairly easily.

Hopefully this helps your specific case.
 

Thank you very much t3ln3t !  ... excellent information! 

Have you some good news:  found the setting to change this limit...im not sure why is there but here you go:

John Jr helped me to track the error text: "Unable to upload. You have reached the limit of 5 Mb. With this upload it will use more ..." in Globalization>Phrases...and he found that was related to the User App.

Went to Members>Usergroup Settings and found this in User App/module: "The total amount of space a user can use when uploading to the server (eg. photos, videos, songs etc...) in megabytes (mb). Set to "0" for unlimited space."

It is the #26 setting from top...more or less...Then checked all my usergroups quota...none of them was set to 5...except one: REGISTERED USER

Changed it...to another number and Voila !! the limit size when uploading a photo in pages...AS PAGE..not AS MEMBER...changed to the new one i wrote.

It would only remain to understand the relationship between registered users and uploading a photo(or video) in pages as the page not as member.

Last update on January 25, 2023 by julio.