will atoic Subscription & Ecommerce Module work on V2?
Be the first person to like this.
None of the modules from 1.6 will work on V2, unless they are ported. Probably most of them need to be recoded from scratch.
Be the first person to like this.
They need to stop selling that product good thing i asked before i bought it

Product link http://www.phpfox.com/aitoc/#47
Be the first person to like this.
You need to ask them if they are going to port it and request info about license policy, because Phpfox V2 stable will only be available at December. Most modders will start to develop mods until they can test/study the stable version, which means you will only start to see most of the V2 modules out by Jan/Feb next year.
Be the first person to like this.
Aitoc have never stated which of their mods will be ported to V2. If we look at the usergroups permission and subscription system in V2 already, I dont really see a need for Aitoc to spend months recoding this mod as this element is robust enough in V2. A better strategy for them might be to take the e-commerce element from this mod and improve on that for V2.

And maybe if phpfox cant get CCBill included by stable they can port this payment gateway class over.

And no they don't need to stop selling it there are still alot of people using 1.6. Maybe you need to research what's already in V2 a bit better before making statements like this!
Be the first person to like this.