Welcome to phpFox community
Threads

Your funny...it was either or not both pieces of code :)

I put this between the two pieces of code.

if you want mobile only I think you have to put @media screen and (max-width: 767px) in front of it.

Although now that I think about it...it should work anyways.

Private message me you're website if you want and I can check it out on firefox.

February 14, 2020 8:13 pm

I have just been reading the reviews for the new comment app and see there... You have a new feature with stickers and emojis in the comment app. I was using the 2 thirdparty plugins from Scheinwelt Media (comment_img and comment_emojis). Now I uninstalled them and tried to upgrade again, but the error came back like I mentioned in my 2nd post (white page with 2 phrases).

January 8, 2020 5:04 pm

Hello,

I am using SSL on my domain. How do I configure the config.js file with SSL from Let's Encrypt via Plesk? I don't know the path to private_key and the path to the certificate.

Greetings,
Mathias

Dear Mathias,

As we know, if you run Let's Encrypt via Plesk or Terminal (Shell), it will generate auto configuration into your Apache/nginx configuration file, please find your configuration file to see paths of keys.

Kind Regards,

YouNetCo

February 12, 2019 4:24 am

Hello. 

I would like to know if phpFox is running with Maria DB 5.5, instead of Mysql 5.5? I want to change my root server to a managed server, so I don't have to administrate and be sure to have a stable and safe server. The company offers PHP 7 and 5.6. I had an issue when I tried to run my phpFox site with PHP7. Only got the 500 server error page. 

Thanks for any answer.

Greetings,

Mathias

 

Mariadb should work well. I'm using it on a new site.

August 19, 2018 10:40 pm

Hello there,

you need to delete the existing cache folder in PF.Base/file and then create a new, empty folder named cache in the same directory. Then try again to install the 3rd party app.

I figured it is a problem to install 3rd party apps when you run PHP as fast-cgi mode. While I had other issues with phpFox and fast-cgi, I switched PHP using fpm mode now and the problem seems to be gone. My setup is a Linux server with Cent OS 7 (latest), PLESK Onyx 18, PHP version 5.6.3 running on fpm mode (was fast-cgi when it wasnt working).

Greetings,
Mathias

June 30, 2018 4:53 am

Hello Robert,

I asked for improvement a long time ago, but you still have not fixed the issue when downloading songs from phpFox. Nobody wants to have a silly md5 hash as song title. After downloading a song, nobody can remember the song title and artist name. It would be nice if you could fix this issue in the next version.

Thanks.

Mathias

March 1, 2018 10:01 am
Hi all,
Seem that some default configurations in recent versions of MySQL do not work well with phpFox at the current time. We will spend time to investigate more and update the Core script if need.
Besides, we have already found a configuration that can lead to the missing data issue: sql_mode, phpFox requires this configuration must be empty (we will plan to support this configuration soon). So, please check this configuration first in case you meet the problem about data on your phpFox site.
Thanks all for your report and sorry about this inconvenience.
June 6, 2017 4:52 am