Drag to reposition your photo
Bill Kochman
Welcome to phpFox community
Threads

John, I an not a golfer, so I can only guess at what that thing might possibly be. Is it used to take golf tees out of the ground? 😳

Regarding words or images, if you are talking about the anti-spam phrases which are used during the sign-up process, I was actually using both. In fact, even my phrases were animated GIFs to make it more difficult for bots to be able to read them.

Sadly, when I upgraded from 4.8.3 to 4.8.4, something caused the anti-spam mechanism to break, so that the images are no longer appearing during sign-up. As a result, new users are unable to answer the question, and so the phpFox script throws an error.

Si, for now, I have disabled the anti-spam feature during sign-up. In fact, I haven't even reported the problem to the phpFox staff yet, because I've been too busy, or just too tired.

Anyway, what I am asking for in this thread is not a new way to test new members to make sure they are real people. After all, we can already do that. Rather, what I want is a link to some other social network in which they participate, so I can learn more about them.

March 10, 2021 7:07 pm

I saw that edit in the documentation Upgrading Your phpFox Website - phpFox 4 User Manual - phpFox Documentation and didn't realize that. I've always used a pc. 

I must also say that as long as you follow the directions in the link, you shouldn't have any issues.

Maybe if they'd add that to the TOP of the documenatation, too, it would be easer to see. But, kudos to PHPFox for finding the issue and adding it to the documentation for mac users.

February 6, 2021 4:27 pm

Well, after putting it off for a few days, I just successfully upgraded to 4.8.3. The only issue I have detected thus far is that all previous Instant Messaging threads have been deleted. I am not sure if that was intentionally done by the developers, or if it is a bug, or if there is something I am forgetting to do after upgrading. I do know that with some apps, you need to fix their folder permissions after doing an upgrade. I don't recall if that is the case with the Instant Messaging app or not. I'll have to check the installation instructions.

January 26, 2021 10:47 am

Well, to add to this mystery, I considered that maybe I had saved some of the images in Photoshop at different resolutions. In other words, 72 dpi for some, and 300 dpi for others. I considered that maybe that was the source of the problem. However, I just opened the last good one that posted on my page, and the first bad one that posted on my page. As I mentioned earlier, they are basically clones of each other. In fact, all 81 graphics for that page are clones of each other. they have the same size in pixels, the same resolution, the same basic elements. There is nothing substantially different between any of them, other than the actual text content.

And here is the real kicker. I just went to my own profile page, and I posted ten of the very same images as a test. All 10 of the images posted without a single problem.

As I mentioned earlier, I even deleted that entire page and started from scratch; and yet the problem still occurs. I have also rebuilt the theme, cleared the cache, used a few of those other cleaning options in the AdminCP, cleared Firefox's history and cache, and even shut down my web server and rebooted the entire machine. Yet still, this weirdness persists, and phpFox insists on blowing up certain images so that they don't fit in the page frame, and look blurry.

I am totally lost regarding how to fix this issue.

 

November 14, 2020 4:23 am