Drag to reposition your photo
Welcome to phpFox community
Threads

Since most of them provided positive feedback about "digital ocean", I am planning to go with it but want to know which VPS server will be best suitable. 

In the recommended hosting service providers, I see that Hostico is there too - https://www.phpfox.com/recommended-hosts/ 

I had VPS 1 (CPU - 2 cores, RAM 2GB, Disk 100 GB, 2 TB transfer) with them untill last week and upgraded to VPS 2 (CPU - 4 cores, RAM 8GB, Disk 500 GB, 6 TB transfer )

I was just setting up the site by adding groups manually one by one and it has been throwing " 503 Service Unavailable error"" and it is extremely slow too. I also get downtime notifier every now and then, support team says they see no issues and I need to upgrade, I have already upgraded from VPs 1 to VPS 2 and see no difference. 

Can you please recommend a decent VPS plan in Digital Ocean? 

 

March 28, 2019 2:57 am

Hi srny,

Could you tell us detail about your problem. As I checked the vanity URL on groups works normal.

Btw, could you double check your migrate process. 

 

Regards.

June 29, 2018 7:23 am
That looks interesting Rob.. thank you for letting me know. I think this serves the purpose of adding new page..
1) Is there any way I can disable default menu items? For example, I want Photos to be shown only in some groups.. and in all of them...
2) Can I add html code of call an external URL in the widget?
Hi srny,
We have some answers for you:
1) Is there any way I can disable default menu items? For example, I want Photos to be shown only in some groups.. and in all of them...
-> Currently, we haven't supported this feature for group.
2) Can I add html code of call an external URL in the widget?
-> For your information, we already have plan to support integrate CKEditor to pages/groups widget content in the future.
July 3, 2017 9:12 am
Thanks Donna.
I was actually trying to set meta description and meta keywords for blog, events and forum.. while events and forum meta tag setting is expected to be released in v4.5, we have a option to set meta tags for blog from Admin CP -> Settings -> SEO. However, it doesn't work, it doesn't set the keywords. I have already raised an issue regarding it in #1633 https://github.com/moxi9/phpfox/issues/1633
And wanted to know if there is a quick fix for time being.
I noticed that SEO_META table in database is empty.. Any thoughts on where this blog meta keywords and description is being saved? Will it work if I insert the required data into this table? It has meta_id, time_stamp, url, content and type_id as columns.
meta_id must be primary auto increment identifier, content I believe is either meta description of meta keywords based on type_id, url must be blog URL (not sure if its relative or absolute path) and not sure what are the required values for type_id to identify if its meta description of meta keywords.
Any thoughts?
I am not sure but I do see one of our core developers marked it an enhancement so it needs to be posted as a feature request.
August 25, 2016 11:02 am